Сервис тестируется, отключены многие возможности. За ходом выполнения задач можно понаблюдать здесь. Совсем скоро выйдет релиз 2.0 сервиса и всех приложений.

Необходимое ПО Для Windows - Установка TrinityCore

  • Processor with SSE2 support 
  • Boost 1.63 (1.65.1 recommended)
  • MySQL ≥ 5.1.0 
  • OpenSSL = 1.0.x 
  • CMake ≥ 3.8.2
  • MS Visual Studio (Community) ≥ 19 (2017) (Desktop)